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Introduction
Theory of Method
The Total Organic Carbon (TOC) instrument analyzes liquid samples by physically combusting the samples at 680°C for TOC or by chemically combusting 
the samples in 25% phosphoric acid for inorganic carbon (IC). The instrument measures the amount of carbon degraded to CO  using nondispersive 2
infrared gas analysis at 4.3 µm wavelength, calculated based on Lambert-Beer's law.

 Total Carbon (TC)
To analyze for Total Carbon (TC) a sample is delivered to the TC combustion tube filled with platinum catalyst and heated to 680°C. Carrier gas (purified 
air or oxygen) , along with the CO  generated by combustion, flows through the reaction vessel to the dehumidifier and scrubber, where it is cooled, dried, 2
and purified. It then it passes into the nondispersive infrared detector, which generates an analog signal that is digitized and processed by the TOC Control 
software. The peak area is proportional to the concentration of total carbon in the sample. 

 Inorganic Carbon (IC)
During inorganic carbon analysis the liquid sample is introduced into the reaction vessel, which is half filled with 25% phosphoric acid. The sample is 
purged with carrier gas (high purity air) through the acid solution. The phosphoric acid reacts only with inorganic carbon components (CO  and HCO ), 3

2-
3

transforming them to CO . The CO  is carried fromthe IC vessel through the dehumidifier and scrubber to the NDIR detector.2 2
Total Organic Carbon
TOC concentration can be obtained by subtracting the IC concentration from the TC concentration.
Note: Before operating the TOC system every operator must get either additional training from a senior technician or carefully study all three manufacturer 
TOC/ASI/Software manuals. 
Apparatus, Reagents, & Materials
Laboratory Apparatus

50 mL Shimadzu autosampler glass vials, 10 pc
6 mL Shimadzu autosampler glass vials, 50 pc
Wax paper
Plastic ring caps for 50 mL autosampler vials
Disposable caps for 6 mL autosampler vials
1000 mL, and 50 mL volumetric flask

Reagents

Zero water: Fresh distilled water from the filtering system, carbon (TC) free, stored in a CO -free container. Use this water to rinse vials, make 2
calibration standards, and run blanks. Do not expose the fresh distilled water to air to prevent dissolution of CO  into it.2
Potassium hydrogen phthalate, reagent grade
Sodium hydrogen carbonate, reagent grade
Sodium carbonate, reagent grade, heated 1 hr at 285°C and cooled in a dessicator
Phosphoric acid, 25%

Standard Solutions
Standard solution concentrations are not stable because of instant absorption of CO2 from the atmosphere. To slow down this process, standard solutions 
should be stored in airtight containers in the refrigerator. 1000 ppm stock solutions can be stored for 2 months; 100 ppm diluted standards can be stored 
for 1 week.

Total Carbon Stock
1000 mg C/L (1000 ppm C) stock solution: dissolve 2.125 g of potassium hydrogen phtalate in zero water in a 1L volumetric flask.
At room temperature, potassium hydrogen phtalate doesn't dissolve in water very quickly, and it's grains are almost transparent, so the technician 
needs to make sure the solution is homogeneous before using it.
100 mg C/L (100 ppm) intermediate stock solution: dilute 10 mL of the the 1000 ppm standard stock solution in zero water in a 100 mL volumetric 
flask.
Inorganic Carbon Stock
1000 mg C/L (1000 ppm C) stock solution: dissolve 3.50 g of sodium hydrogen carbonate and 4.41 g of sodium carbonate in zero water in a 1 L 
volumetric flask.
100 mg C/L (100 ppm C) intermediate stock solution: dilute 10 mL of the 1000 ppm standard stock solution in zero water in a 100 mL volumetric 
flask.

Hardware

Shimadzu TOC-5000A instrument
Shimadzu ASI-5000A Autosampler
HPxw 4400 PC workstation (shared with GC2 system)
Whatman/Parker Balston TOC 78-40 Gas Generator (UHP air tank can be substituted)
TOC-5000A System Components.
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TOC-5000A Analyzer
The TOC-5000A analyzer is configured to directly determine the content of total carbon (TC) and inorganic carbon (IC) in 2–10 mL aqueous samples within 
a carbon range of 200 ppb to 1000 ppm. 
Total organic carbon (TOC) cannot be measured directly in samples but can be calculated: 
TOC = TC – IC
Samples run on the TOC-5000A system are analyzed for TC and IC sequentially, followed by automatic software calculation of TOC.
Figures 1-2 and 1-3 show the general configuration of the TOC-5000A hardware.

Instrument Specification

Method Combustion/nondispersive infrared gas analysis

Combustion temperature 680°C

Measurement range 4 ppb to 4000 ppm

Anaysis time 2–3 min each for TC and IC

Repeatability <2000 ppm: 1% of full scale 
2000–4000 ppm: 2% of full scale

Sample introduction Automatic injector

Injection volume 50–2000 µL

Ambient temperature 5°–35°C

Dimensions 480 mm W x 520 mm D x 480 mm H

Weight ~46 kg

Figure 1-2. Schematic of TOC-5000A Interior (Front View).

Figure 1-3. Photograph of TOC-5000A Interior (Front View).

Figure 1-4. Close-up Front View Flow Lines in Upper Right.

Autosampler
The autosampler allows automated carbon analysis in multiple samples.

Figure 1-5. Autosampler Back View.

Figure 1-6. Autosampler Closeup.

Gas Generator
The Parker Balston (Whatman)78-40 TOC Gas Generator ( )converts compressed air into high purity carrier/combustion gas for the TOC Figure 1-7
analyzer with hydrocarbon levels < 0.1 ppm and CO  level < 1 ppm.2
The Gas Generator should be fed from the air compressor, not from an air tank, because of the high rate of air consumption. Incoming air should be 
relatively free of dust and water (typical air compressor produced air should meet these requirements).

Figure 1-7. TOC Gas Generator.

Instrument Calibration/Verification

Preparing Calibration Standards
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Total Carbon
In a 100 mL volumetric flask, make up the following calibration levels to bracket general expected TC 
levels from the 100 ppm intermediate stock solution:

100 ppb: 0.1 mL of 100 ppm + 99.9 mL zero water
500 ppb: 0.5 mL of 100 ppm + 99.5 mL zero water
1 ppm: 1.0 mL of 100 ppm + 99 mL zero water
2 ppm: 2.0 mL of 100 ppm + 98 mL zero water
5 ppm: 5.0 mL of 100 ppm + 95 mL zero water

Inorganic Carbon
In a 100 mL volumetric flask, make up the following calibration levels to bracket general expected IC levels from the 100 ppm intermediate stock solution:

100 ppb: 0.1 mL of 100 ppm + 99.9 mL zero water
500 ppb: 0.5 mL of 100 ppm + 99.5 mL zero water
1 ppm: 1.0 mL of 100 ppm + 99 mL zero water
2 ppm: 2.0 mL of 100 ppm + 98 mL zero water
5 ppm: 5.0 mL of 100 ppm + 95 mL zero water

Setting up the Sample Table for Calibration Curve

Step Action

1
From the  screen select  and open a new or previously saved calibration Sample Table (Fig 8).TOC Control File > Open Sample Table

1
Click in the first line of the Sample Table and select .Edit > Insert Standard

2
On the TOC Control screen toolbar, select  .View > Calibration Curve List

3
On the  dialog box, select  (Fig 9).Calibration Curve List New

4
On the  tab (Fig 10), enter the following:Conditions

Title and  for the calibrationFile Name
Analysis Type (TC or IC)
Change  to  (FIG).Calculation Method Lin. Regression without Zero Shift
The  and  fields will be autofilled after completing information in the  tab.Range Injection Volume Data

5
Select the  tab and enter information requested into the data table.Data

6
Click  and save the calibration information and  to use as method default parameters.OK Yes

7
Save the Sample Table.

Figure 1-8. Calibration Sample Table.
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Figure 1-9. Calibration Curve List Dialog Box.

Figure 1-10. Calibration Curve Conditions Tab.

Running a Calibration Curve

Step Action

1
Place calibration curve standards in autosampler spaces S1–S8.

2
Verify status of instrument and baseline:  then close  screen.View > Background Monitor Background Monitor

3
Select  or click  on the instrument control bar. When the  screen opens, select  and click .Measure > Start Start Standby Keep Running OK

4
To monitor the status of the measurements, select  or select  on the toolbar.View > Realtime Window Realtime Window

5
When the calibration runs are complete the instrument status bar will indicate .Ready

Evaluating the Calibration Curve

Step Action

1
Select  or click the  button on the toolbar.View > Calibration Curve Calibration Curve

2
Select the  tab to see the curve data in graphical format. . [Author: Need a screen shot of this.]Curve

3
Check the correlation coefficient (R ), which was calculated using the linear relationship of the concentration vs. area. R  >  indicates an 2 2 0.995
acceptable calibration.

4
Select the  tab to view standard deviation and coefficient of variation statistics. [Author: Need screen shot.]Data

5
Individual peaks or injections can be viewed using .View > Peak Profile > Display

6
If the calibration is acceptable, specify the calibration file (CAL) name in the method and close the  window.Calibration

Running a Calibration Verification

Step Action
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1
Run a midpoint curve standard as an "unknown" sample in the Sample Table.

2
Apply the calibration curve to calculate the sample results.

3
Open  or click the  button on the toolbar to examine the sample results in the Concentration column and the View > Injection Table Injections
result of the Outlier Test. For acceptable calibration verification, CV should be .>0.90

4
Close the  screen.Injection Table

Sample Preparation

Overview
Samples are prepared by squeezing interstitial waters from sediment cores. Total organic carbon is run on unfiltered interstitial water samples; dissolved 
organic carbon (DOC) is run on interstitial water samples filtered through a 0.45 µm membrane.
Interstitial waters are diluted ~1:5 before running on the TOC analyzer and the analyzer is calibrated for quantitation of sample results. Running samples 
involves the following steps:

Step Action

5
Set up hardware (see Setting up the Sample Table for Calibration Curve)

6
Set up software (see Preparing TOC Software )

7
Set up autosampler (see Preparing the Autosampler)

8
Set up sample table (see Setting up a Sample Table and Selecting a Calibration Curve)

9
Run samples (see Running Samples)

Preparing TOC Analyzer Hardware

Step Action

1
Make sure tubing and cables are connected properly to the instrument.

2
Check compressed air feed line (65–80 psi) for the Gas Generator (if using an ultra-high purity air tank the delivery pressure be set to 80 psi 
(not to exceed 100 psi).

3
Check that the Gas Generator is in ready condition. THC light green and no  lights on. [Author: Need photo of CHECK SYSTEM/ OVERFLOW
green light on Gas Generator.]

4
Fill the humidifier with distilled water until the water level is between the white lines. Make sure the rubber stopper is fully plugged in.
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5
Fill IC vessel with 75–100 mL of 25% phosphoric acid solution.

6
Make sure all drain lines have a negative slope alignment. Empty the drain container, if required.

7
Check position of three-way cock arm. The cock arm should be in the left position (Fig 4).

8
Ensure TOC main power switch is turned on and black switch on front top right side (behind instrument door) is in  position.PC CONTROL

Figure 1-11. Software TOC Control Screen with Blank Sample Table.

Preparing TOC Software

Step Action

1
Click on the  icon on the computer desktop (see #  on Fig 11). Type  for username and password to open the  TOC Control 1 DAQ TOC Control
screen.

2
From the Toolbar on the  screen, select  (#  on Fig 11), and at the bottom of the  screen click the  TOC Control Measure > Connect 3 Control TOC
button (#  on Fig 11). 4
The message bar (#  on Fig 11) should say .5 Connected

3
Check the carrier gas flow meter and pressure gage on the front panel of the TOC analyzer.

[Author: Need a photo of this meter and pressure gage.]

Flow should be 150 mL/min, and pressure should be ~450 kPa. Adjust flow or pressure to target values using the Carrier gas pressure 
 and  next to the flow meter (see Fig 4).controller Carrier gas flow controller

4 On the  screen, select  (#  on Fig 11) to open a background window.TOC Control View > Background Monitor 6

5 Wait ~2 min and then make sure all parameters read  on screen (exception: oven temperature will take ~30 min to reach 680°C).OK

[Author: Need a screen shot of the Background window.]

Close the  window.Background
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6 On the  screen select  (#  on Fig 1) to set up and/or verify , , and  settings as TOC Control Options > Instrument Conditions 7 TOC ASI RS232
follows:

TOC

Furnace = on
Auto ranging = on
Inj volume = on
Auto regenerating = on
Syringe size = 250 µm

ASI

ASI used = on
High sensitivity vials = on
Rinse = on
No. of washes = 4

RS232

RS232 = COM1
Baud rate = 2400
Parity = none
Stop bits = 1

Preparing the Autosampler

Step Action

1
Fill autosampler rinse bottle (Fig 5) with fresh zero water.

2 Fill high-sensitivity 50 mL autosampler glass vial with zero water and place it to S1 tray position. Remove tray cover or make sure it's in the 
correct position.

Each vial in the autosampler tray must be filled to the top and covered immediately with wax paper or sealed with special caps to prevent 
CO  penetration. After the sealed surface is pierced by the autosampler needle, the vials will remain usable for only a limited time (usually 2
a few hours).

3
Remove bubbles from the syringe (Detect Zero point): on the  screen select   TOC Control Options > Maintenance > Zero point detection.
The ASI arm and tray will start moving and the syringe/4-port valve will perform the bubble removing procedure.

Setting up a Sample Table and Selecting a Calibration Curve

Step Action

1
From the  screen select  to create a new Sample Table (#  in Fig 11) or open an old Sample Table (#  TOC Control File > Open Sample Table 8 9
in Fig 8).

2
Fill in the Sample Table with sample type, name, ID, and analysis.

3
To specify a method on the Sample Table, select  on the  screen to open a saved method or create a new method.View > Methods TOC Control

4
Fill in information on the  and  tabs of the  screen (Fig 12).General Method Method



Page 9 of 15

5
To specify a calibration curve to apply to the samples, select  on the  screen to open a dialog box showing a list View > Calibration TOC Control
of calibration curves saved in the CALIBR folder (Fig 9).

6
On the  dialog box, click  to select a saved calibration curve.Calibration Curve List Open

7
Save the Sample Table.

Figure 1-12. IC Method Tabs.

Sample Analysis

Running Samples

Step Action

1
Load the sample vials into the autosampler in positions that correspond to the Sample Table.

2
Verify status of instrument and baseline:  then close  screen.View > Background Monitor, Background Monitor

3
Select  or click  on the instrument control bar. When the  screen opens, select  and click .Measure > Start Start Standby Keep Running OK

4
To monitor the status of the measurements, select  or select  on the toolbar.View > Realtime Window Realtime Window

5
When the sample runs are complete the instrument status bar will indicate .Ready

6
Sample results calculated from the loaded calibration file will display in the  Mean Area and Result columns.Sample Table

Quality Assurance/Quality Control

Analytical Batch

Blanks
The TOC analyzer has an automated TC Blank Check Program that runs zero water blanks from 4 different vials a total of 10 times.

Step Action

1
Place vials filled with zero water in autosampler positions S1–S4.

2
On the autosampler control panel, open the  screen and select .Maintenance TC Blank Check
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3
The autosampler injects S1 twice, S2 three times, S3 three times, and S4 twice and then returns to Home.

Calibration
Calibration Verification
Precision
Accuracy

LIMS Integration

Overview
TC/IC/TOC analysis results are manually entered into the LabWare LIMS client by the technical staff once the scientist(s) is (are) finished reducing the 
data.
LIMS Components
Results are stored in the LIMS database associated with an analysis code and an analysis component. Analysis codes and their components, definitions, 
and units are listed below.

Analysis Component Definition Unit

TOC carbon_total Concentration ppm

inorganic_carbon_total Concentration ppm

organic_carbon_total Concentration ppm

run_test link to calibration test

TOC_QAQC carbon_total Concentration ppm

inorganic_carbon_total Concentration ppm

organic_carbon_total Concentration ppm

run_test link to calibration test

cal_filename calibration file

method_filename

run_filename

Health, Safety, & Environment

Safety

The list of TOC operation safety rules, issued by general chemistry laboratory safety, oven safety, handling of concentrated H PO  and automatic machine 3 4
operation safeties as well, should be as following:

Handle TOC oven with caution and carefully watch all warning and safety signs around and inside instrument.
Carefully read all three Shimatzu TOC/ASI/Software manuals, which are provided both in hard and soft copies about issues related to personal 
and instrument safety.
Prepare 25% phosphoric acid from concentrated phosphoric acid under while wearing acid gloves, closed-toed shoes, protective clothing, and 
safety glasses.
Label interim and stock solutions with the chemical name, concentration, operator name, and date.
Ensure proper operation with gas tanks:
Prevent the tank from dropping by tightening it with strong belt to the stable support
Never attempt to disassemble the high pressure regulator on the top of the tank
Do not disassemble gas tubing until inside pressure drops to close to atmospheric pressure; uptight fitting slightly and let pressure release from 
gas lines before further operations.
Do not place your fingers or other parts of your body under autosampler needle working area, especially during autosampler operation.
Follow the main safety rules for operation with electronics:
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check proper cable setting
Avoid contact with electronic parts inside instrument during "power on" condition

Pollution Prevention
Waste Management

The contents of the waste bottle (when it's full) need to be checked for neutral pH, corrected if necessary to neutral point with sodium carbonate, 
and disposed to the sink.

Maintenance & Troubleshooting

Scheduled Maintenance

Daily

Check water level in humidifier and dehumidifier pot
Check acid level in IC reaction vessel
Inspect drain line positions and empty drain jar, if necessary
Refill autosampler rinse bottle with distilled water
Keep a lint-free environment when cleaning; even small sized particles can clog the sample needle, tubing, or 4-port valve!
Use  distilled water for cleaning procedures--  Wipe surfaces with a water-dampened cloth.only no other solvents.
Always make sure the oven has cooled down (~30 min) before the TOC ventilators go off.
Proper care must be taken at all times when the TOC is switched off. Usually the TOC combustion oven is working when instrument power with 
ventilator is going down.
In case of an emergency power black out, remove the TOC cover panels to let heat escape from the oven without significant warming-up of 
electronic and plastic TOC parts.

Weekly/Monthly

Check the gas lines for leaks by comparing flow-meter readings at incoming and outgoing (L-line for CO  absorber) tubing connections.2
Note: All connections in the TOC are finger-tight, so  should be applied to avoid improper pressure!NO TOOLS

Annual

Replace CO2 absorber (PN 630-00999).

When Needed

Replace halogen scrubber (PN 630-00992) when it turns blue, green, or black. After replacement, wait about an hour for baseline to stabilize.
Replace or regenerate high-sensitivity TC catalyst when sensitivity and repeatablility become unacceptable.
Wash TC combustion tube interior with 1+2 HCl solution, rinse in water, and dry when washing or replacing catalyst.
Replace TC combustion tube when it becomes broken or cracked or leaks gas. Regardless of the color or transparency of the glass tube, it can 
be used until it begins to leak.

Hardware Troubleshooting

Unstable Baseline

Leak in carrier gas
TC catalyst needs to be replaced
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Dehumidifier not operating correctly
Environmental: vitration, ambient temperature, power supply
NDIR defective

Bubbles in Sample/Syringe Tubing 
Bubbles in the sample tubing affect the accuracy of an analysis. If bubbles are noted in the sample tubing, they need to be removed before beginning an 
analysis.

Step Action

1
Select Options > Maintenance > Mechanical Check > TOC.

2
Move the syringe plunger up and down using the plunger height control on the left while changing the position of the 4-port valve to Sample, TC 
port, or IC port.

3
When the sample goes to the TC/IC waste line, do not bring the syringe plunger all the way up.

Peaks Are Too Broad or Are Tailing 
Tailing should be considered a significant issue. Tailing is identifed by a  in the real-time window in the  column and means the integration was cut T Notes
before the peaks curve reached the baseline. Tailing peaks can be cause by

Contaminated tubing: check a blank analysis for a contamination peak
Clogged or leaking tubing:
Leaking and restricted tubing affect the outlet (CO  absorber L-line) flow rate. Check both the flowmeter inlet and outlet openings because the 2
TOC and laboratory flow meters may be different. Lower flow at the outlet suggests and clog or leak that must be isolated and fixed.
Connect both L and S tubes of the CO  absorber in one line. In this configuration, the operator should see immediate bubbling in the dehumidifier 2
drain container, meaning the line has no major leak and all gas is escaping through the drain. If no bubbling occurs that means the system has a 
leak or is clogged. The most common places to check for the flow rate inside the instrument are the connections before the combustion tube and 
the cooling coil outlet.

No Peaks

The most common reason for an absent peak is a TOC flow line leak. Check the air supply line/carrier gas flow reading and make sure the 
humidifier stopper is tightly plugged.

TOC/ASI Normal Analysis Routine Stopped in Middle of Run without Operator Command 
This may happen because of a hardware malfunction (e.g., bent needle or 4-port valve sticking.

If the needle is bent, unscrew it and remove it from the autosampler arm. Usually the needle can be straightened. If not, then replace the needle. 
When replacing the needle in the autosampler arm, ensure the needle height and alignment above the rinse/sample vials are positioned correctly 
before tightening down the arm.
If the 4-port valve is stuck, take it apart and check for breakage or particle contamination, as those can cause rotation failure.

Autosampler Troubleshooting

Regenerating TC Catalyst

Step Action
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1
Place a vial containing 2 mM HCl in position S1.

2
Open the autosampler  screen and select .Maintenance Regeneration of TC Catalyst

3
The sampling needle moves to the S1 vial then to the rinse water receptacle and rinses the injection needle 3 times.

Replacing Rinse Water Pump Head

Step Action

1
After ~300 hr running time, replace the pump head assembly (PN 042-00405-11).

2
Take off the small cover attached to the side of the autosampler.

3
Pull out the pump head (white plastic) from the pump body (black plastic) by picking the claws of both sides with fingers.

4
Replace the pump head by disconnecting the elastic tubes from the Teflon tubes and connecting new ones.

5
Remount the pump head and cover.

Removing the Syringe

Step Action

1
Unscrew the plastic plunger holder on the bottom of the syringe (may use pliers).

2
Unscrew the syringe body from the 4-port valve stand.

Shimadzu Technical Support

1-800-477-1227, ext 1442
Leonardo Ponds

Software Troubleshooting

Toolbar options don't respond properly

Make sure previous windows are closed; software version is old and can operate only with one window open in the TOC Control screen
Close/reopen TOC Control window
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Restart software/computer

Gas Generator Troubleshooting

Normally the Gas Generator should be connected to the TOC through blue plastic tubing. In this case, the outlet flow rate of the Gas Generator is 
controlled by the TOC flow controller (150 mL/min). If the Gas Generator outlet flow line is disconnected and open to the atmosphere, the flow 
rate will vary, depending on the inlet pressure. When outlet flow is higher than 1250 mL/min, the Gas Generator front panel overflow indication 
light will turn yellow. In this situation, the technician should correct the flow rate, because overflow conditions will cause the Gas Generator 
catalyst module to cool and will not produce appropriate quality air.
The outlet flow reading may drop below 150 mL/min or have no flow at all. This will significantly affect the TOC flow rate. The most common 
reason for such a malfunction is the final filter or other filters are clogged. Replace the filters to fix this problem.
If the  light located on the bottom of the front panel starts flashing, and especially when it turns to a permanent yellow light, the CHECK SYSTEM
catalyst unit needs to be exchanged for a new one. Normally happens once every 2–3 yr of constant Gas Generator use.
Every 4–5 min a pneumatic switch triggers audibly between the dryer and co-remover towers on the back of the Gas Generator. If the interval 
time between switches is ~10 min, there may be problems with the Gas Generator.

Software Guide

TOC-Control Screen Toolbar Functions

New File: Closes the current Sample Table and brings up a blank Sample Table.
Open File: Opens a saved Sample Table, which replaces the current Sample Table. Select a .toc file in the dialog box.
Save File: Saves the data in the current Sample Table.
Cut: Removes data from highlighted cells in a table and saves them to the clipboard.
Copy: Copies data from highlighted cells in a table and saves them to the clipboard.
Paste: Copies the contents of the clipboard to a selected location in a table.
Print: Sends data from currently displayed window to the printer.
Run Time Report: Toggles Run Time Report on and off.
Configure by selecting Report > Run Time Report.
Recalculate: Recalculates the currently displayed sample run after applying a new calibration curve or excluding injections from the Injection 
Table.
Show Injection Table: Displays the Injection Table.
Highlight a row in a Sample Table to indicate which sample run to show in the Injection Table.
Show  Displays a Peak Profile graph.Peak Profile:
Highlight a row in a Sample Table to indicate which sample run to display.
To display a peak profile for an individual injection, highlight a row in the Injection Table.
Show Calibration Curve: Displays calibration curve data for a specific sample run.
Highlight a row in the Sample Table to indicate which calibration curve to display.
Exclude: Excludes the selected sample or injection from a calculation or re-includes a previously excluded sample.
Real Time Window: Opens the Real Time analysis window.
Connect/Disconnect Instrument: Opens or closes the elctronic connection between the instrument and the computer.

Instrument Status

Message Procedure

Ready Ready to receive command

Measuring Measurement proceeding

Waiting for Ready State Waiting: ready status condition

Washing syringe with acid Aspirating acid

Injecting acid Injecting acid

Washing syringe with rinse water Rinsing syringe

ASI moving Initializing and checking tray type

ASI pause ASI pausing

Washing ultra pure water trap Rinsing ultra pure water trap

Making ultra pure water Generating ultra pure water
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Measuring for blank check Measuring for blank check

Processing for end of blank check Processing for end of blank check

Searching for zero point Searching for syringe home position

Regenerating Regenerating catalyst

Residue Removal Removing residue from catalyst

Flow line wash Rinsing flow lines

Mechanical Check Mechanical check processing

Monitoring Background data being sent

Standby Standby option selected; processing

Shutdown Shutdown in processing

Initializing Intializing entire instrument

TOC mech. initializing Mechanical initializing

Moving Syringe moving

Analysis Status

Message Procedure

Sparging ASI sparging on

Washing Rinsing sample syringe

Sampling Aspirating sample into syringe

Injecting Injecting sample into furnace or reaction vessel

Measuring Integrating peak profile data

Draining Draining the sample

Waiting: Interval setting Waiting for interval setting

Waiting: Ready status Waiting: ready status is NG (no good)

Waiting: POC Waiting for POC bubbler

Waiting: ESU Waiting for ESU

Waiting: Other Waiting for other

ASI moving ASI moving

IC regenerating Automatic regeneration of IC fluid

Bubbling Bubbling (POC bubbler)

Instrument Status Bar

Instrument Control Bar Buttons

Start: starts measurement
Stop: stops the measurement after the current injection is complete
Pause: pauses instrument operation after current injection is complete
Halt: immediately interrupts measurement
Continue: continues interrupted measurement sequence
Peak Stop: stops current measurement
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