Child pages
  • Metrohm Ion Chromatograph (IC) User Guide

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.




Table of Contents

Introduction


The shipboard ion chromatograph (IC) is used to determine concentrations of major cations (Na+, K+, Mg2+, and Ca2+) and anions (Cl-, Br-, SO42-) in pore water. Each ion set is separated and detected in its own flow path. Sample is directed from the anions and cations sample loops into their respective chromatographic columns in which dissolved ions absorb to a stationary phase resin. A unique eluent flows through each column and competes with sample ions for adsorption sites. This causes a gradual separation of sample ions into discrete bands within the column—ordered by each ion’s strength of adsorption (influenced by ionic radius and ionic charge). The separated analyte bands are carried off by the eluent from the column into a conductivity detector, which integrates each analyte’s signal over a short time interval. Analyte concentrations in the samples are calculated based on calibration curves created prior to each sample sequence by analyzing a set of known standards and blanks.

In order to maintain a consistent retention time for each ion, the columns are housed in a temperature-controlled chamber and the eluent flowrate is kept constant. For reduced background conductivity and better detection of the analytes, the anions flowpath employs a chemical suppressor and a CO2 exchange membrane between the column and the detector. These suppressors remove sodium and bicarbonate (as CO2) from the eluent solution and convert anions to their more conductive acid counterparts.

Safety Considerations

The ion chromatograph is a fairly safe and straightforward instrument to use. The following are a succinct overview of several important safety precautions that are described in more detail within this user guide.

  • Concentrated nitric acid and sulfuric acid are necessary for the preparation of the cations eluent and suppressor regenerant solution, respectively. Use proper PPE (nitrile/isoprene gloves and eye protection) when handling acids. Always add acid to water. Be aware of acid spill control and neutralization kits.
  • Be aware of the autosampler position and movements to avoid pinching a finger.

Instrument Diagram and Operation


Figure 1: Metrohm 850 Professional Ion Chromatograph





Figure 2: Metrohm 850 Professional IC Autosampler

The Instrument Flow Path

The following is an overview of the sequence of events which occur when a sample is analyzed. Consult IC Flow Path and Function.pptx for greater detail about the instrument flowpath.

  1. The MSM (Metrohm Suppressor Module) switches to a new clean channel. The peristaltic pumps on the IC and AS initiate. Suppressor regenerant and rinse flow through and clean the two alternative channels of the MSM. The eluent pumps continuously uptake eluent via the bottles and degassers, and then flushes the path which connects the pump purge valves, pulsation dampeners, columns and detectors (the anions eluent also flows through the MSM and MCS before reaching the detector).
  2. Meanwhile, the autosampler moves the rack, injects the probe into a sample vial and begins uptake of the sample.
  3. Sample flows in through the bottom of the ultrafiltration membrane housing, is filtered, exits the top, and is sent directly to the cations sample loop, the anions sample loop and then to the waste container on the back of the instrument. The waste line from the ultrafiltration membrane empties into a drain on the countertop.
  4. After the sample has been drawn for a predetermined time necessary to purge the sample loops, the sample loop valves switch and sample is forced into both columns. Eluent trails the sample pulse and maintains the flow. MagIC NET begins data acquisition.
  5. The IC system maintains this configuration for the 28 minutes necessary for all the analytes to elute and the acquisition to finish. During this time, the AS directs the probe to a waste vessel. The Dosino sends DI water to the vessel to clean the outside of the probe, then switches ports and backflushes DI through the probe. The Dosino switches ports once more and flushes DI water through the sample lines which go from the AS to the IC sample loop valves and exit to the waste container on the back of the instrument.
  6. Once the acquisition is finished the system returns to its regular state in which only eluent, MSM regenerant and MSM rinse are pumped through the IC. The MSM switches channels automatically every 10 minutes.

Suppressor

The IC employs the MSM to lower the background conductivity of the anions eluent in order to gain detector sensitivity while measuring anions. The MSM is composed of an acidic cation exchange resin which exchanges hydronium ions for the sodium ions originating from the sodium bicarbonate of the anion eluent. The bicarbonate is converted to carbonic acid which has a much lower specific conductivity (and is mostly removed in the MCS). In addition, the anion salts are converted into their mineral acid counterparts, eg NaCl becomes HCl, NaBr becomes HBr, etc, which have much higher specific conductivities.

The anions baseline is typically at 1.4 µS/cm. It is normal for the baseline to jump up to between 5-7 µS/cm when the MSM switches cartridges. The baseline eventually stabilizes.

The Method

A Metrohm representative created the default method for data acquisition during the initial instrument installation. The Method consists of a time program, device setup and type of chromatogram evaluation. The time program is a series of instrument events that control sample and eluent uptake and flow through the system, it should never need to be adjusted by technicians or scientists. The Devices menu enables the user to assign hardware and hardware parameters. The menu is particularly useful to assign variable names and locations to the hardware (pumps, columns, detectors, etc) that the method uses for control and data calculations. Finally, the Evaluation menu contains the parameters necessary for analyzing chromatograms, constructing a calibration curve and compiling results. Use this menu to add additional calibration standards, check standards, or to specify additional analytes and their retention times.

Reagents

Make sure all reservoirs are filled with the following reagents:

Dosino Reservoir:

18 mega-ohm DI water

Suppressor Rinse Solution:

0.1% methanol in DI water (1 mL methanol to 1 L DI water)

Suppressor Regenerant Solution:

0.05 M sulfuric acid solution (2.7 mL sulfuric acid to 1 L DI water)

Anions Eluent:

3.2 mM sodium carbonate/1.0 mM sodium bicarbonate solution (purchase concentrated packs from Metrohm, called “A Supp 5 Eluent Snips”)

  • snip off tube with scissors and pour contents into a 1 L volumetric flask
  • rinse the tube with DI water, adding to the flask
  • bring flask to volume

Cations Eluent:

1.7 mM nitric acid/1.7 mM PDCA (pyridine-2,6-dicarboxylic acid)

  • dissolve 0.248 g PDCA in DI water in a 1 L flask
  • add 106 µL concentrated trace metals grade nitric acid
  • bring flask to volume with DI water.
  • To make a carboy’s worth, in a 2 L volumetric flask, mix 872 µL nitric acid, 2.272 g PDCA with DI water and bring to volume. This may involve using a stir plate with a stir bar in the flask. Pour into the carboy and add three more 2 L flasks filled with DI water.


Setting up the instrument


  1. Prepare the reagents specified above.
  2. Ensure all instrument consumables are functioning properly; see the Maintenance schedule for when to replace a part.
  3. Engage the pump tubing on the autosampler and MSM peristaltic pumps. Align the marks on the latches with those on the plastic frames then tighten by one additional click.
  4. Ensure the door to the column housing is closed and the screwed shut. Verify that the Teflon tubing coming from the columns are passing through notches on the side or on the top of the door. The door must not pinch the tubing.
  5. Open MagIC Net 3.2, click on the Workplace button on the left-hand side of the application window. Within the Equilibration tab, click Start HW. The instrument will begin uptake of eluent through both flow paths. Allow the system to equilibrate for an hour. Every ten minutes the MSM will switch channels and small pulse in conductivity (~6 µS/cm) will appear in the anions signal.
    1. The anions baseline should stabilize around ~1.4 µS/cm. The cations baseline should stabilize to ~900 µS/cm.
    2. The anions pump pressure should stabilize between 6.5-7 MPa, the cations pump pressure should stabilize between 4-4.5 MPa.
    3. The column temperature thermostat should stabilize at 45°C.
  6. While the instrument is equilibrating check to ensure there are no leaks in the eluent flow paths. Typically, leaks form around the pump fittings, the inline filters and the guard columns. If a leak is present, untighten the connection, resituate it with the fluids still flowing, and then wipe off any mess. This ensures that a minimal amount of air enters the flow path.
  7. The first vial analyzed usually yields spurious concentrations due to air being in the sample path. If the autosampler probe; any tubing, filters or fittings along the sample flowpath; or the ultrafiltration membrane have been changed, the flow path will need to be rinsed. To prime or rinse the flowpath, navigate to MANUAL, select the Dilution Dosino, change the port to “2” and the input volume to 10 mL, ensure the Dosing radio button is selected, then press Start. Verify the Dosino is priming the flowpath by watching fluid elute from the sample line into the waste container on the back of the instrument.
  8. At this point, the instrument is ready to run. Once the Method has been loaded, the sample sequence created and the vials placed in the appropriate positions of the autosampler rack, select the Equilibration tab > green Start HW button. To shut down the instrument. A display of the current aspiration will be shown on the Live Display Window. 

Loading and Running a Method


Load a method to configure the IC’s operational parameters. The method loaded will be the method used by MagIC Net for the instrument equilibration. Other saved methods may be specified individually for each sample in the sample sequence.

  1. Select METHOD icon in left panel. Select File -> Open -> select the method. You can then save the method with a new name for the current Expedition (File -> Save As).
  2. Make a new database for the Expedition (saves results in a central Expedition database)
    1. Select DATABASE icon in the left panel. Select File -> Database Manager. Select Edit pulldown then New. Type in a new name (e.g. x376).
    2. Here you can also make a database backup. Select Database Manager again and Backup, giving a unique Expedition name.
    3. Go back to the METHOD panel. In the Evaluation window, click on Results icon. Select the Database tab. Double-click on the Name Database field and select your database name for the Expedition.
  3. Go back to the WORKPLACE icon in the left panel. Select the method that you want the instrument parameters to be set at (Equilibrium tab).

Preparing the Calibration Standards and Samples


Samples are normally diluted 1:100 (100 µL sample made up to 10 mL with DI water). However, this dilution scheme may need to be adjusted for pore waters with high salinity relative to IAPSO. The Hamilton dilutor is quicker and more precise than using the Eppendorf pipettors for adding the DI water. Use the Eppendorf pipettors for adding sample to each vialsvial. Make sure to switch the pipette tips between each sample. Vortex mix the samples and standards before analysis.

The dilution scheme for the standards from IAPSO standard seawater is displayed in the following table. Use a fresh bottle of IAPSO every expedition. To reduce contamination of the IAPSO bottle, decant a few mLs of IAPSO into a secondary container and use this volume to prepare standards. Parafilm the IAPSO lid after use to reduce evaporation. Additional calibration standards may need to be prepared to constrain the instrument response for low analyte levels.

Prepare a standard curve, 10 mL per level, in IC vials:



standard 1
(DF 67)

standard 2
(DF 80)

standard 3
(DF 100)

standard 4
(DF 133)

standard 5
(DF 200)

standard 6
DF(400)

Standard 7 (DF1000)

Standard 8 (DF2000)

Standard 9 (From DF 100)

(DF10000)

Standard 10 (From DF 100)

(DF20000)

IAPSO (µL)

150

125

100

75

50

25

10510050

DI water (µL)

9850

9875

9900

9925

9950

9975

9990999599009950


To add/edit standards, select METHOD panel and Standards in the Evaluation window. Here you can also add/edit check standards information. Standard concentrations of 0 for particular analytes are not considered by the software when calculating the analyte calibration curve.

A note on calibrations:

MagIC Net deals with calibration curves slightly different from other types of laboratory instrumentation. When a new batch of vials are run, the calibration from the previous run (which is the active calibration) is gradually overwritten by the individual calibration points of standards in the new batch. For example, after STD 1 is analyzed the calibration curve will consist of STD 1 and standards from the previous run (less the previous STD 1). After STD 2 is analyzed, the calibration curve consists of STD1, STD2 and the other levels of standards from the previous analysis. Eventually, all standards are analyzed and the active calibration consists only of calibration points from the current analysis. It is then samples may be analyzed. It is important to recognize that classifying an aliquot in the sample sequence as a “Standard” will cause the software to incorporate it into an updated calibration curve. This is desirable at times, but if the user analyzes a standard simply to check analytical accuracy or monitor instrument drift, then they should classify the aliquot as a “Check Standard” or a “Sample”.MagIC Net has the functionality to edit and apply calibration curves post run. Consult the section about reprocessing samples for instructions.

Setting up a Sequence


The sample sequence consists of a Sample Table created in MagIC Net workplace. The Sample Table contains information on how a sample will be analyzed (Method), how the sample is identified (Ident and Info 1), its position in the AS (Position), how the sample is classified by MagicNet for calibrations (Sample Type), and dilution factors (Dilution) to be incorporated into the final calculation of concentrations.

Figure 1 : Sample/sequence table example


  1. To set up a sequence, select the WORKPLACE panel and Determination Series tab.
  2. To create a new sample table, use the dropdown menu Sample Table -> New.
  3. Go to Sample Table drop-down and select Properties. In the Display tab, make sure that the Value 1 radio button is checked. Now go to the Edit tab and make sure that the Value 1 radio button is checked.
  4. Double click the first row to start populating the sample/sequence table. The table should follow a basic guideline as follows (see Figure 1). The calibration standards will come first, followed by the blank (DI used as a sample), a check standard and then the samples with checks every ten samples or so.
  5. After the sample/sequence table is complete, go to the Sample Table pull-down, select Save As, and give a name.
  6. Place the vials in the appropriate position of the autosampler rack according to the sequence table.


Table 1: List and explanation of sample table fields

Method

 369 (expedition number)

Ident :

Text_ID of the sample. Standards are not yet entered into the LIMS so use something like DF100 or DF100 CHECK (for a check standard). The TextID must be entered here for MUT to upload the data to LIMS properly.

Sample Type :

Sample, Standard 1–5, Blank or Check Standard

Position :

Autosampler vial position

Injections :

1

Volume :

10 µL

Dilution :

Select “1.” Dilution is supposed to be the dilution factor for manual or hand dilutions performed by the analyst prior to the sample being placed in the system; however, the standards are built around 1:100 being baseline, so we don’t want the software to calculate dilutions. Note: MagIC does not seem to identify updated dilution factors where it reports “Final Concentrations” when “reprocessing” samples after a run. In these cases, use the values reported as “Concentrations”

Sample Amount :

Should be “1.”

Info 1 :

Here you can enter a comment or Label ID for example. Use this field to enter a name that the user may interpret (in contrast to the TextID used in the Ident field).

Value 1 :

Dosino Dilution Factor, the dilution factor performed by the automated dilution system. For hand dilution, set this to “1.” 


The IC will analyze samples according to the order in the sample sequence, not necessarily the position in the autosampler rack. You can insert samples into the sequence on fly by right clicking on the sequence table and selecting “Insert New Line”. Enter the sample info and double-check that the Position corresponds to where to put the vial in the autosampler rack (at the end, for instance.)

Shutting Down the IC


To shut down the IC, navigate to the Equilibration tab and select the red Stop HW button. Eluent uptake will terminate. Disengage the tubing from the peristaltic pumps on the IC and on the autosampler. Leave the instrument on.

Evaluating the Calibration/Results

An overview of IC calibration techniques may be reviewed here: IC Calibration Principles.pptx. The calibration curve and sample chromatograms may be viewed by navigating to the Database panel and selecting a result of interest in the Determination Overview window. In the Curves 1 window are tabs for Anions and Cations. Select either, the window will populate with the sample Chromatogram. Click on the Calibration curve radio button. Select the element to evaluate from the pull-down menu to view its calibration curve and the calibration table (Figure 3). Several statistics and the curve equation are also displayed in this window.

Figure 3: Calibration curve display of a sample within the database tab.


The analysis results are also displayed under the Database tab within the windowpane entitled “Results.” Results are only shown if the software has identified a peak within the retention time window specified for the analyte. The analytes are distinguished by the type of ion (cation or anion) and then ordered by retention time. The result fields include the retention time, peak height, peak area, concentration (without accounting for dilution), and final concentrations (with accounting for dilution). Beneath the results table is a list of all the parameters and equations defined in software to reach the results displayed for the particular sample.

Information about the instrument configuration during the select sample acquisition may be found in the Information windowpane of the Database tab.

Reprocessing Data


Occasionally sample chromatograms may need to be 'reprocessed' if the software's autointegration feature has misidentified an analyte peak or if a calibration curve needs to be adjusted and reapplied. Samples with low sulfate concentrations (below 1 mM) should be reprocessed using only the lowest standards (1 mM and lower) as the y-intercept of the normal calibration underestimates the y-intercept for the low standards. The instructions below are an overview of the reprocessing procedure, consult the Metrohm documentation provided on this page for more detail about reprocessing samples.

To reprocess a sample:

  1. Navigate to the Database
  2. Select the sample(s) that must be reprocessed. Right-click on the samples and select "Reprocess". A new dialog will appear (Fig x) displaying four window panes. The top left is a Reprocessing Table containing a list of the selected samples, the top right consists of the currently selected sample Results, the bottom left consists of Evaluation Parameters (measurement acquisition and calibration properties), the bottom right consists of sample Chromatograms and calibration curves.
  3. To reintegrate a peak, select the Integration button in the Evaluation Parameters window, then select the sample of interest in the Reprocessing Table and place the cursor over the peak displayed in the Chromatogram. Right-click and select "Add peak." The software autointegration will determine the integration area. If the retention time of the newly integrated peak coincides with an analyte retention time listed in the Evaluation Parameters Components Table, then the software will automatically assign and display the analyte name to the peak on the Chromatogram. To delete a peak, place the cursor over the peak in the Chromatogram. The cursor icon will change from a cross-hairs shape into a green peak icon. Left-click to select the peak, then right-click and select "Delete Peak". To save these changes, select the "Reprocessing" button on the bottom of the screen. In the Reprocess menu, select the "From selected determination" radio button, and ensure the "Keep manual integration" checkbox is selected. Press OK. After a few moments the software will finish the calculations and the OK button on the bottom right of the processing window will illuminate. Press this OK button to save the changes and return to the Database window.



To change the calibration for a sample(s)

Within the Reprocess window, select a single sample from the Reprocessing Table. Navigate to the Chromatogram window on the bottom right of the screen and select either the anions or cations tab. Click the "calibration" radio button to display the calibration curve. Within the dropdown menu, select the analyte which is to be recalibrated. Right-click and select "On" or "Off" in the table of calibration standards to accept or reject individual calibration points. Rejected points will appear as a red "x" on the graph, and the calibration curve and equation will update automatically. To save these changes, select the "Reprocessing" button on the bottom of the screen. In Reprocess menu, select the "From selected determination" radio button, and ensure the "Keep manual integration" checkbox is selected. Press OK. After a few moments the software will finish the calculations and the OK button on the bottom right of the processing window will illuminate. Press this OK button to save the changes and return to the Database window.

In addition, the type of calibration regression may be altered by clicking on the Calibration button on the right-hand side of the Evaluation Parameters window and adjusting the "Curve Type" specified for the analyte of interest. Save the changes as specified above. When the reprocessing occurs, the updates to the single sample will be applied to the rest of the samples in the Reprocessing Table.

To restore a sample:

Each change to reprocessed samples are saved into the Database archive. To undo a reprocess and restore a previous sample state, right click on the sample and select "Show History." A new menu will appear showing a list of each time the sample has been reprocessed. Select a previous sample state, right-click and select "Make Current." A duplicate of the previous sample will be generated into a new line and will become the current sample displayed in the Database. To return to the Database, right-click the the new sample and uncheck the "Show History" box.

Uploading Data to LIMS

Use MUT to upload results to the LIMS.

  1. In the Database panel, selectthe result(s) to upload. Either click on a row or hold down the <Ctrl>-key and select multiple results.
  2. In the top menu, select Determinations -> Export. Select All Selected Data Records and export template Exp368P. Click OK. The Excel csv files will be created in C:\Metrohm Export
  3.  Copy these csv files to the MUT uploader directory (C:\DATA\in). Run MUT.
  4. Move the csv files in C:\Metrohm Export to an Expedition folder and at the end of the Expedition copy over this folder to the DATA1 volume for backup for the shore db.

Helpful Hints and Tricks

The following hints will aid in monitoring and troubleshooting instrument performance while analyzing a sample sequence.

  • At the beginning of the run note how much sample is being drawn from the vial. Compare the levels of the vials as the sequence proceeds to ensure that sample is consistently extracted. If it is not, the peristaltic pump tubing may be wearing or an inline filter is clogged.
  • Similarly, note the flowrates of the lines draining into the waste container on the rear of the instrument. Count the number of drops per 5 secs as a rough estimate of flow. Monitor the rate during a sample sequence.
  • Monitor the cations and anions baselines and pump pressures.
  • Every time new eluent is added to the carboys the baselines and response for check standards changes slightly. This can be mitigated by creating a large volume of a single cations solution. Do the same for the anions solution only at the beginning of an analysis. During a run, fill up the eluent bottles fully at the beginning, and then refill once the level has gotten to the Teflon tip (don’t let the tip contact air). This ensures a maximum # of samples are analyzed under consistent conditions.
  • Adding eluent to the reservoirs slightly alters the signal baseline, even if the eluent to be added is of the same batch as the eluent in the reservoirs. It is best to “Pause” the run, let the current sample finish, add the necessary eluents, wait for ~30 minutes, and then “Cont” (continue) the run. This is ample time for the new eluent mixture to saturate the flow path.
  • Insert check standards into the sample table on the fly if necessary, or if something major changed mid-run (changed inline filter, pump, tubing, etc.)
  • Sometimes the autosampler ends at a position where some vials cannot be accessed. To get the autosampler to move, select the Manual tabon the main panel, then select 858 Professional Sample Processor. Select the Tower tab,change the rack position input, then click Start. 
  • The business card for the Service rep is taped to the side of the instrument
  • The help function in the software is good. Accessed from the top menu. 


Interpreting the Ion Chromatograms (Needs to be edited)



Cations
Figures (x-x) are typical chromatograms collected when measuring an aliquot of IAPSO diluted 1:100 (DF100). The order cations elute the ion exchange column is governed by first by the strength of the ionic charge and second, by cation size, where smaller, highly charged analytes are the last to elute.

Maintenance Schedule


A general rule for changing an instrument component in the flowpath: Don't allow air to enter the flowpath! Bubbles in the lines ultimately end in pump, analytical column or detector and can lead to problems with each. When exchanging a component ensure the peristaltic pumps are pumping fluid. Remove the component, insert the new component, and allow the eluent to pump until the component fully fills and begins to spill from the component's OUT side. Then, with the eluent still flowing, connect the component OUT side to complete the flowpath. Doing so will lessen the chance of air accumulating in the tubing and instrument components. Wipe up any residual liquid mess.

In the case of changing the ultrafiltration membrane or autosampler peristaltic pump tubing, disconnect the sample line at the in-line filter located in between the autosampler and the IC. Run 1 sample of DI water. The AS probe will draw in the water and flush the air from the ultrafiltration membrane, new tubing and the in-line filter. After the last bubbles have exited the in-line filter, reconnect the in-line filter to complete the flowpath. Wipe up any residual liquid mess.


For maintenance, there are a couple of great guides, located in the Metrohm_backup\METROHM MANUALS folder on the desktop

Main Instrument Guide: IC Essentials Manual.pdf

IC Maintenance Guide: IC Maintenance and Troubleshooting Guide.pdf

Outlines maintenance schedules to follow

  • changing autosampler ultra-filtration membrane
  •  changing H2O and CO2 scrubbers
  •  replacing peristaltic pump tubing
  •  changing the guard/inline filters
  •  pump maintenance

Autosampler Guide: Autosampler.pdf

Dosino guide: Dosino.pdf  

Anion/cation pump maintenance: 850_pump_maintenance.pdf         

Parts information to send in requisitions: Metrohm_parts_guide.pdf           

More on the autosampler’s ultra-filtration: Metrohm_ultra_filtration.pdf        

Software guide: Metrohm USA_MagIC Net User Guide.pdf

Calibration Techniques: IC Calibration Principles.pptx


Maintenance Schedule

Pumps: Once an expedition

Column: If the retention times are changing. The column should be one of the last things to change when troubleshooting. They are expensive!

Anions, Cations inline-filters: Every several runs

Guard Columns: Every several runs

H2O Scrubber: Check every run, replace if the beads start to fade from orange to transparent

CO2 Air Scrubber: Check every run, replace if the material within begins to clump.

MSM Peristaltic Pump tubing: Every Several Runs

Any tubing: On an as needed basis, if there is a lot of sample carryover.

Autosampler Probe: Check every run, replace as needed

Peristaltic Pump Tubing: Every several runs, or monthly

Ultrafiltration membrane: Inspect every run, replace if discolored.


Solutions

Cations Solution: Replace if the bottle has been sitting around for a week or so

Anions Solution: Make fresh every analysis.

Water: As needed

Methanol: As needed

Sulfuric: As needed

Bottle Air scrubbers: Soda lime turns from white to pink when then absorbent is near the point of exhaustion. The absorbent should be changed out when 2/3 of it has changed color.



Changing Inline Filters


 

Figure 4: Frits within the guard columns. The left hand frit has a buildup of iron oxides filtered from the sample to protect the anions column.




Figure 5: Example of a clean inline filter membrane (left) and dirty membrane (right).


Figure X: Example of H2O scrubbers used in-line with the MSM air inlet. From left to right: a regenerated scrubber ready to use, a scrubber removed from the instrument which must be regenerated, a new scrubber which must be regenerated before use.

Troubleshooting


Consult Metrohm’s IC Troublshooting guide for information concerning troubleshooting commons IC problems. Below are additional issues the technicians have encountered over the years:

Chromatograms

Check standards are coming out low:

  • Dilution error: The percent accuracy of all peaks should be nearly the same
  • Guard columns or eluent inline filters are contaminated. Replace them with new parts
  • A/S has not drawn up enough sample due to blockage. Check level of fluid in the aspirated vial and note if less sample was extracted. On the subsequent samples note the flow rate of fluid entering the waste container on the rear of the instrument.
  • Peak shouldering for anions. Due to contamination of the anions guard column. Replace the guard column.
  • Issues with the chromatography may occur in the in-line filters are clogged. Check the pressure readings saved with the individual sample results to verify the instrument was working properly.

Column

  • Retention times for peaks are shifting. Usually means the resin in the column is being poisoned by other components in the sample matrix. The column will need to be regenerated per the Metrohm manual. Change the guard column in the meantime to prevent additional shifting of retention times.

Detector:

  • Detector signal is highly variable. Usually means that air has gotten into the conductivity meter. Remove the line from the end of the chromatographic column and attach it to a syringe filled with DI. Slowly force water through the line and detector. If the bubble does not dislodge, attach the syringe to the line coming out of the back of the detector, and backflush DI through.

Pump:

  • Pressure is high: blockage
  • Pressure is low: bad pump, or a leak
  • Pump pressure is variable. Usually means there is blockage or air in the eluent flowpaths.
  • Leak is present.

Autosampler:

  • Autosampler collided with test tube projecting from the rack and needs to be reconfigured.


Software issues:

MagIC Net misidentified an analyte: This usually happens when two peaks are within the same retention time window. Sulfate is the worst offender. Reprocess the sample by adjusting the time window to identify to the correct analyte.