Page tree
Skip to end of metadata
Go to start of metadata


CHNS Analyzer: Quick Start Guide
v.362T, v.371T, v.378P

Introduction

The CHNS procedure measures nitrogen and total carbon (inorganic plus organic). Organic carbon content is then calculated by using the inorganic carbon value from coulometric analysis. Hydrogen and sulfur can also be analyzed on the CHNS.

General Safety

The user should be familiar with the hazards related to the use of this system before beginning work (c.f. CHNS User Guide for more information). High-pressure gases, high temperatures, and toxic chemicals are all present for CHNS work.

Sample Preparation

Samples are freeze-dried, crushed, and homogenized using a mortar and pestle or electric mill and weighed into a tin sample cup (crucible). If sulfur is being analyzed, vanadium pentoxide is also added, acting as a catalyst. The crucibles are then closed (referred to as "wrapping" the sample) for instrumental analysis.
The following amounts are used:

  • Standards: 3, 5, 10, 15, and 20 mg
  • Unknown samples: 12–15 mg
  • Vanadium pentoxide (if used): ½ small spatula for blanks, standards, and unknowns.

Worklist Generator

Use the Worklist Generator application to identify the samples, weighed on the Cahn balance, to be run on the CHNS Analyzer. Export the sample list to the current Expedition's folder. This file will be imported in the CHNS software as the sequence table.

Instrument Operation

Run the program Eager Xperience. Select Analyzer #1.



Figure 1: Eager Xperience main screen; the arrow points at the analyzer selection.

Instrument Parameters

  • Helium pressure: 260 kPa
  • Right furnace: 950°C
  • TCD on: ~1400 µV
  • Oxygen pressure: 300 kPa
  • Oven: 60°C

Combustion Column

  • A combustion column will last approximately 100–120 samples.
  • To condition a new column, run the standard 2–3 times as a BYPASS.

Sulfur and Hydrogen

  • If analyzing for sulfur, add vanadium pentoxide to the sample cups.
  • If analyzing for hydrogen, remove the magnesium perchlorate trap. Run time will be around 1200 seconds.

Calibration

The instrument is calibrated at the beginning of each sequence. The calibration factors will first need to be reset:
Recalculation > Reset Calibration Factors
Immediately after the standards have been run, according to the sample table, it is a good idea to check the calibration:
View > View Calibration Curve (select the element of interest)
If the calibration is not acceptable, it is a good idea to immediately stop the sequencing, redo the standards, and start the sequence again, so no samples will have to be re-weighed.
Calibration is verified during the sequence by running the standard as an unknown.

Running Samples

  1. Upload the LIMS sample table (Figure 2) to the instrument:

Edit > Sample Table
Edit Sample > Import sample table from LIMS (select the file exported from Worklist Generator)



Figure 2. Sample table

The sample/sequence table should look similar to the one above.

  • Column A: Act signifies which is the current sample
  • Sample name:
    • BYPASS
    • BLANK
    • TEXT ID
  • Filename: A unique name. Worklist Generator creates the names for the samples
  • Type:
    • Bypass (empty slot in autosampler)
    • Blank (empty tin capsule)
    • Std (calibration standard)
    • Unk (sample or standard)
  • Standard name: only the calibration standards will have this field filled in.
  • Weight: Values from Worklist Generator are automatically filled in for standards and samples.

2. Load the autosampler tray with the standards and samples; leave empty slots for BYPASSes. Make sure that the lid is on the tray and put on the autosampler. Advance the zero slot to slot one.

3. Run samples:




Figure 3. Eager Xperience screen; the arrow points at the run samples button

a. Click the green arrow toolbar icon.

b. Monitor acquisition status at View > View Sample Being Acquired.

Analyzing Data

  1. Go to Recalculation > Summarize results.
  2. Go to File > Export to Excel File. This creates the results file that the MUT will upload into the LIMS.
  3. Copy the file created in Step 2 to the MUT upload directory.



Figure 4. CHNS verification screen

4. In MUT, select Upload to open a window as shown above in Figure 4. Click on :

a. Select Method: Choose your EA method file.

b. Select Summary: Choose the summary file from the sequence just run.

c. Select Configuration: Choose your method configuration file

d.The OK button will then be made active. Click on it.

Archive Versions

LMUG-CHNSQuickStartGuide-230220-1857-134.pdf

  • No labels