Child pages
  • MI5 Multishot Orientation Tool User Guide
Skip to end of metadata
Go to start of metadata

Table of Contents


Introduction

Overview

The MI5 multishot tool orients advanced piston corer (APC) cores by taking orientation measurements for a short period of time just prior to when the core is taken. The drill string is kept steady while the tool measures and stores measurements from a triaxial magnetometer and a triaxial accelerometer. The data are processed using the Inclin software, and data output includes hole ID, dip, azimuth, temperature, magnetic tool face, magnetic field strength, magnetic dip, and accelerometer output. The orientation tool is run on the APC bottom-hole assembly (BHA) within a nonmagnetic core barrel. The tool is synchronized with a Palm handheld computer before deployment. After deployment the recorded data are downloaded to the Palm and then transferred to a PC via serial and USB cables.

Theory of operation

Earth’s total magnetic field strength varies at any particular point on Earth. The field is characterized by six parameters: declination, inclination, horizontal intensity (north and east components), vertical intensity, and total intensity. Magnetic field strength values increase toward the poles but only change minimally with borehole depth. Declination is the angular difference between true (geographic) north and magnetic north. Inclination is the angle at which the magnetic field lines intersect the surface of the earth (ranging from 0° at the Equator to 90° at the poles).

The core orientation process determines the angular correction to apply to the core’s declination values as measured by the cryogenic magnetometer. The MI5 tool is connected to the core barrel in such a way that the double lines on the core liner are at a fixed known angle to the sensors. The MI5 tool records an azimuth to magnetic north for each core. This azimuth combined with the local magnetic declination values allows the scientists to correct the measured core declination's back to the true coordinates.

Core Orientation Tool Parts

Hardware

The MI5 core orientation tool contains the following parts (see Fig. 1):

  1. Pressure Barrel
  2. End Seal
  3. End Seal with key
  4. Orientation Tool
  5. USB to Serial cable
  6. Palm Pilot
  7. Palm to Serial cable
  8. Probe to Serial Cable
  9. Charger Cord

The core techs use a Flex-it T-bar (snubber shock) adapter to connect the pressure case to the tensor pressure case on the drill floor. These pieces do break periodically and a supply must be maintained on board.

Without this piece we  are unable to run the orientation tool. This piece is machined from brass.


Figure 1. MI5 Tool and Accessories


 

 Figure 1.2a. Communications port end (without cap); arrow indicates LED


Figure 1.2b. T-slot end

Components

The orientation tool is a sealed tube with a communications port on one end (Fig. 1.2a) and a T-slot key on the opposite end (Fig. 1.2b). An LED light on the communications port end flashes green and red to indicate instrument status.

  • Triaxial accelerometer (range 360°, accuracy ±0.1°)
  • Triaxial magnetometer (range 100,000 nT, accuracy ±0.5 nT)
  • Temperature sensor (solid state, range –30° to +85°C, accuracy ±1°C)
  • Shot interval minimum: 10 sec
  • Power: 6 AA batteries

Probe specifications

Feature

Specification

Dimensions

25.4 mm × 1.16 m

Weight

1.9 kg

Operating Temperature

–30° to +85°C

Pressure Rating

300 m (H2O)

Power Source

6 AA batteries

 Pressure barrel specifications

Feature

Specification

Dimensions

33.4 mm × 1.88 m

Weight

8.6 kg

Operating Temperature

–30° to +85°C

Pressure Rating

3500 m (H2O)

 Consumable parts

Part

Part number

Nitrile (Buna- N) Duro 70 (shore A) O-Ring (2 on Battery Plug)

AS568-013

Nitrile (Buna- N) Duro 70 (shore A) O-Ring (1 Internal on Instrument Cap)

AS568-115

Nitrile (Buna- N) Duro 70 (shore A) O-Ring (1 External on Instrument Cap)

AS568-117

Nitrile (Buna- N) Duro 70 O-Ring (2 Internal on In-Line snubber)

AS568-212

MI5 shoulder screw/ MI5 plug screw (Available through Icefield Tools Only)

G5014

 MI5 tool and pressure case serial numbers

MI5 Serial Numbers

2007

2043

2052

Pressure Barrel Serial Numbers

101

104

107

Software installation

The user will need both the Inclin and HotSync software packages. An MCS will need to perform the software installation. Once the Inclin and HotSync software is installed on the Palm and PC you will be able to start and end a survey, download the data, and process the data files. During the install the user must specify where the data will be placed on the PC. By right-clicking on the Hotsync icon, the user may check where the files were placed. Every time the computer is restarted, the user is given the option to change the directory for the Inclin files (see Fig. 1.3). User will also need the CreateInclinFile utility on a PC with Labview or Labview Runtime in order to process files.


Step

Action

1

Install InclinFullSetup (found on Icefield tool website http://www.icefieldtools.com/software-downloads/ as an automatic install). Software has also been placed in TAS software folder.

2

HotSync each Palm with the computer and name the Palms. Each Palm needs a unique name. The name should be entered the same on each computer the Palm will HotSync with in order to ensure the PC will recognize the Palm.


 

Figure 1.3. Inclin HotSync data directory window

Tool Setup and Deployment

Overview

The Palm Inclin software application is used to set up and start a survey and to end and recover data from the MI5 multishot tool. The PC Inclin software is used to translate the raw data into user readable information.

The HotSync software is used to sync the data on the Palm with the PC. The general process for collecting core orientation data is as follows:


ProcessAction
1Initialize survey and synchronize tool with Palm (see Initialize Tool).
2Setup tool for deployment (see Assemble Tool).
3Measure orientation of cores (see Deploy Tool and Measure Core Orientation).
4Setup second tool for deployment while first tool is being retrieved.
5Recover data from the first tool and Hotsync with PC (see Download Data from Tool) while the second tool is downhole.
6Continue measuring core orientation, alternating tools, until APC refusal.
7Disassemble, clean, and store tools (see Maintenance and Storing the Tool).
8Reduce the data using CreateInclinFile.exe, Inclin, and Excel (see Data Reduction).

Initialize Tool

The MI5 multishot tool must be initialized and synchronized with the Palm in order to start a survey. The Core Orientation flow chart and Quick Start Guide are available to assist a technician in quickly setting up a survey.


Step

Action

1

Install 6 AA batteries in the tool and replace battery plug. Align the hole in the end piece and the tool and fasten the end with the shoulder screw (Figs. 2.1a, 2.1b).

2

Open Inclin on the Palm (Fig. 2.2a) and select SURVEY in the Inclin window (Fig. 2.2b).

3

Name the Survey by selecting the icon of a hand over a keyboard from the Survey Name window (Fig. 2.3a). In the Keyboard window (Fig 2.3b), type the survey name. Suggested format is Site-Hole-Starting Core. Select DONE, then select OK.

4

In the Specify Survey Start Time (Fig. 2.4) window, select BY DELAY and set delay to 0 sec in the next window. Select OK.

5

In the Shot Interval window (Fig. 2.5), set the shot interval to 10 sec (minimum interval). Select OK.

6

In Header Information window (Fig. 2.6), set declination to zero. Select OK. Optional: Before selecting OK, select DETAILS and enter operator name, site name, date, and time in the Detailed Information window (Fig. 2.7). Select OK twice.

7

In the Initiate Survey window (Fig. 2.8), connect MI5 tool to Palm via serial cables making sure to align the pins properly (Fig. 2.9). Select OK.

8

Memory capacity and battery voltage will be displayed on the Palm. Begin a survey with tool memory at 0% full. Batteries should be replaced when nearing 8.4V.

9

The Monitor Survey window (Fig. 2.10) will be displayed when the survey is started. The LED should flash green every second and red once every 10 seconds indicating when a measurement is taken. The Palm will go to sleep while inactive. Do not press Go or Done.

10

Record the start time of the survey, the name of the survey, the operator name, and any other comments in the Core Orientation Notebook.

11

Assemble the tool and pressure barrel (see Assemble Tool).



Figure 2.1a. Insert batteries positive end first



Fig. 2.1b. Replace end cap and secure with shoulder screw


Figure 2.2a. Inclin Icon on Palm


                          

  Figure. 2.2b. Main Inclin Screen Fig.                         2.3a. Survey Name Window Figure                                         2.3b. Keyboard Window



                                

Figure 2.4. Specify Survey Start Time Window Figure               2.5. Shot Interval Window Figure                           2.6. Header Information Window



                                      

Figure 2.7- Detailed Information Window                                          Figure 2.8- Initiate Survey Window


                    

Figure 2.9- Align pins from tool with labeled holes on cable                       Figure 2.10- Monitor Survey Window



Assemble Tool

Prepare tool for deployment as follows:


Step

Action

1

Lightly dress all of the O-rings in silicone lubricant. (Dow Corning 111)

2

Place MI5 tool in pressure barrel with keyed end of tool toward the open end of the pressure barrel (Fig. 3.1).

3

Connect the keyed end of the tool with the keyed end of the in-line snubber (Fig. 3.2).

4

Insert the tool the rest of the way into the pressure barrel and hand-tighten the in-line snubber (Fig. 3.3).

5

Pass the tool to the Core Tech for final preparation and deployment.



Figure 3.1- Orientation tool in Pressure Barrel



Fig. 3.2- Keyed End Seal connected with Orientation tool



Fig. 3.3- End seal in place at end of pressure barrel

Deploy Tool and Measure Core Orientation

The Core Tech prepares the tool for deployment with the APC core barrel. The orientation tool is placed inside the tensor housing on the drill floor. When the driller lands the pressure barrel, the tool is held still for approximately 5 minutes and core orientation begins.

Download Data from Tool

After the tool has been run for approximately 8–12 hours, the tool should be retrieved and the data should be recovered to the Palm. Depending on hole conditions (partial strokes on APC cores can result in the tool hitting hard downhole), battery life, and the advice/decisions of the core techs, the tool may be removed earlier. We use the Recover Data function, which retrieves all measured data from the tool. The data from Recover Data is dumped into a special file on the Palm. Once the data is recovered to the Palm, a HotSync (data download) can be performed with  the Dtech Computer, the downhole lab computer, the DescLogik computer, or any computer that has the HotSync software installed. Note: Selecting New Data or All Data allows the Palm to filter the data from the tool looking for times when the “GO” button was pressed during the survey. Since we do not use the “GO” button the New Data and  All Data downloads should not be used.

Data Recovery

StepAction
1Detach the in-line snubber from the pressure barrel and remove the MI5 tool from the pressure barrel.
2Select the DONE button in the Monitor Survey window on the Palm screen (Fig 2.10).
3Select Collect Data on the main Inclin screen (Fig. 2.2a).
4Select RECOVER DATA (Fig. 4.1) in the Collect Data window. In the Confirm window that appears, select YES to continue with the data recovery.
5A second Confirm window will appear telling the user to connect the probe to the Palm. Once the tool and Palm are connected, select YES to continue. Data recovery will begin and a window will show the progress of the recovery. Note: This may take a long time if there is a large amount of data on the tool. Palm will return to the main Inclin screen when download is complete.
6Once recovery is complete, return to the main Palm window by selecting the HOME button on the Palm (Fig. 4.2). Open the HotSync application on the Palm (Fig. 4.3).
7Connect the Palm to the PC via the USB HotSync Cable.
8In the HotSync window on the Palm, ensure that LOCAL is selected and connection type is cradle/cable. Press the HotSync button in the center of the screen. Palm will chime when HotSync begins and ends. If the Palm does not chime, return to the Palm Main Menu and reopen HotSync.
9Locate the Inclin Data folder on the PC and open the Recover file. Locate the .txt and .raw file you just loaded onto the PC. If the data file does not appear, repeat steps 3-9 again. The .txt files will only HotSync from the Palm to the PC once. Make sure the file has transferred and contains data. File name will be Data#.txt with the # incrementing with each data download.
10Rename the .txt file so that it has the same name as the survey (SiteHoleFirstCore.txt).
11Back up .txt and .raw file to server.

Note: If you recover the data to a Palm that did not start the survey, the survey won’t appear in the Manage Data menu on the Palm.



                                                             

Figure 4.1. Collect Data Window                              Figure 4.2. Home Button on Palm                   Figure 4.3. HotSync Icon

Data Reduction

The data recovered from the MI5 tool is not directly usable in its raw format. The user must process the data using CreateInclinFile.exe and the Inclin software. User should make sure that the .txt file only contains one survey before continuing.

If there are multiple surveys in the .txt file, CreatInclinFile.exe will only process the first survey in the file. CreateInclinFile.exe combines the recovered data in the .txt file with the tool calibration information from the .raw file.

The calibration data for each tool is stored within the CreateInclinFile.exe program and will automatically be selected based on the tool name found in the .txt file.

The following steps will result in a user readable file containing hole ID, dip, azimuth, temperature, magnetic tool face, time, magnetic field strength, magnetic dip, and accelerometer output. These can be changed in the Inclin Tools menu under Setup.

StepAction
1

Open the CreateInclinFile.exe program and follow the prompts:

  • Select the survey .txt file (Fig. 5.1a).
  • Enter the operator’s name (Fig. 5.1b).
  • Name the new file including the extension .raw (SiteHoleFirstCoreedited.raw) (Fig. 5.1c).
  • When the process is done (Fig. 5.1d) the final window shows which tool calibration was used (Fig. 5.1e). Make sure the tool number matches the tool used for the survey.

(See the Quick Start Guide to CreateInclinFile.exe for further details.) The CreateInclinFile program inserts/updates the user name and the current date and time in the new .raw file. The original .raw file is not altered.

2Open Inclin on the PC (Fig. 5.2).
3Open the .raw file created using CreateInclinFile.exe in Inclin program.
4

Check that columns displayed include Hole ID, Dip, Azimuth, Temperature, Magnetic Tool face (Tool-M), Magnetic field strength (MagnMag), magnetic dip (DipMag), accelerometer output (Accel), Mag-X and Mag-Y, and Time (Fig. 5.3).

If these are not displayed go to Tools > Setup >Data Tab: Select Format Wizard and select the data fields to be included in the table. (Fig. 5.4a and 5.4b). Select OK when the desired columns have been selected.

5Select SAVE AS and save the file with an ASCII output. Output will be 3 files: .prn, .out, and .edt.
6The next steps, picking orientations and data reduction, are described in the following sections.

File Formats

The .prn file contains the calibrated data with the header and column headings. This is the most useful of the 3 files. The .out file contains the calibrated data, but has no header information and no column headings.

The .edt file contains the raw data with the tool calibration information below the header.


                  

Fig. 5.1a. Prompt to Select .txt Survey file In CreateInclinFile.exe                                          Fig. 5.1b. Prompt to enter Operator Name


 

Fig. 5.1c- Prompt to enter new file name. User must add the .raw extension.


                      

Fig. 5.1d. Inclin file has been created                                    Fig. 5.1e. Which tool calibration was applied


 Fig. 5. Inclin icon


 

Fig. 5.3a. Inclin Table of Data



 

Figure 5.4a. Inclin Setup Window                                                                    Figure 5.4b. Format Wizard


Retrieving Standpipe Pressure files and Picking Orientations

It is necessary for the technician to work out when the orientation tool was collecting orientations for a specific core. Standpipe pressure files and time on deck for each core are useful for accurately determining when the tool was held still. The technician must ask the operations superintendent to start Rigwatch to record the standpipe pressure files before the survey is started. Using the standpipe pressure files is optional, but it is recommended that the files are collected and used, especially for people new to picking orientation data.

Retrieving Standpipe Pressure files

Step

Action

1

On the open workstation in the Operation Superintendent’s office (not the main Ops computer) open

Master RDP. This should open a remote connection to Krakatoa.

2

When the Property of Texas A&M Research Foundation window appears, click OK.

3

You need to access the Krakatoa RWPRO file. If the computer window is entirely occupied by Rigwatch

(Fig. 6.1), proceed to Step 4. If you can access the Krakatoa desktop, proceed to Step 6.

4

Look for the menu of 6 buttons in the top right corner of the window and select Key Pad (Fig. 6.1).

5

Select the Minimize Rigwatch button (Fig. 6.2).

6

Navigate to Computer > Local Disk (C:) > RWPRO > Livecap.

7

This folder contains the LiveCap files which include the standpipe pressure records. Choose the standpipe pressure files selectively based on the amount of time it takes to bring a core up and the time on deck. Otherwise it will be necessary to search through many large standpipe pressure files. A new standpipe pressure file is generated every 30 min.

For Example:

Time on deck for Core 1H was 10:50. The cores take ~40 min to be brought up at this site after they are collected, which means they fired the core around 10:10 and the standpipe pressure should have increased around this time. Open the LiveCap file with the 10:00 timestamp and check for standpipe pressures in the third column that increase up to ~3000. If the pressure increases the expected amount proceed to Step 8, otherwise check the LiveCap files moving back in time, as it may have taken longer than expected to recover the core.

8

Copy the standpipe pressure files you selected to the Temp file on “C on PC52481.”

9

Maximize the Rigwatch screen and select the X on the Krakatoa.ship.iodp.tamu.edu (Fig 6.1) bar at the top of the page. This will disconnect the remote connection. Select OK when the remote desktop window appears.

10

Log in to Novell and copy the files from the Temp file to a location on the server for easy access during data processing.

 

Fig. 6.1. Krakatoa Screen Occupied by Rigwatch 

 



Fig. 6.2. Key Pad Menu with the option to Minimize Rigwatch

Picking Orientations

1

Open the .prn file using Excel.

2

Use “Text to Columns” command to delimit the files by spaces.

3

Copy the time column to a new column and change to 24-hour format. Pay close attention to the AM/PM.

4

Compare the GMT time recorded in the Core Orientation Notebook to the first measurement time in the

.prn file to determine if the times reported by the Palm match the time of the survey. Typically the times are off by a number of hours. The difference between the times should be added or subtracted from the measurement files in order to correct the time to GMT, and then placed in a new column. For example:

Survey started at ~10:45 GMT according to the Core Orientation Notebook. In the .prn file the first time record is 12:41 PM. The time on the Palm is 2 hours behind the actual survey start time. Using a formula in Excel, subtract 2 hours from the times recorded on the Palm and create a column of corrected times.

5

Create a new column of the corrected times.

6

Save the edited .prn file with the corrected times as an .xlsx file with the survey name.

7

In Excel, open the standpipe pressure file for the window of time when the core was likely oriented.

8

Use “Text to Columns” to delimit the columns by commas. Standpipe pressure should be the third column.

9

Highlight the third column and use conditional formatting to highlight standpipe pressures >1500.

10

Locate the highlighted cells, make sure the pressure increases to ~3000 within the highlighted block, and then note the starting time of the high standpipe pressures.

11

In the .xlsx file that was saved in Step 6, locate the time that corresponds to the time noted in Step 10.

12

Check for consistent orientation values (particularly the Mag-M/Magnetic Tool Face values) and acceleration values near 1 for the ~5 min just prior to the increase in standpipe pressure.

13

Calculate an average for the dip, azimuth, temperature, magnetic tool face, magnetic field, magnetic dip, Hx and Hy, and accelerometer output for the period of orientation.

14

Repeat Steps 8–14 for each core.

15

Save the Excel spreadsheet.

16

See Formatting Orientation Data and Uploading to LIMS.


Formatting Orientation Data and Uploading to LIMS

The averaged core orientation statistics for each core must follow a specific format or MUT will not recognize or upload the files to LIMS. Spelling must match the example column headings below.

The Tool ID column is required and MUT will not upload without this information.

Example formatting for core orientation data:

              Exp354 U1451A

              Core Dip Azimuth Temperature Magnetic Tool Face Magnetic Field Magnetic Dip Hx Hy Gravitational field Tool ID comment

              1 -89.4 124.6 13.5 28.1 62323 -47.7 36609 -19766 0.8 Icefield 2052

              2 -88.6 220.7 7.9 116.9 61461 -49.1 -17844 -36728 0 Icefield 2052


Step

Action

1

Open a new Excel spreadsheet.

2

In Cell A1 enter the expedition number and the site and hole number (Exp### U#####). The formatting of this header must match the example above.

3

Copy all of the average orientation data calculated in Step 14 of Picking Orientations into this Excel worksheet. There should be a row for each oriented core. Make sure the column order matches the above example.

4

Format the Dip, Azimuth, Temperature, Magnetic Tool Face, Magnetic Dip, and Gravitational Field columns to have one significant digit.

5

Format the Magnetic Field, Hx, and Hy columns to have zero significant digits.

6

Save the file as .csv with a name that includes expedition number, site, and hole (i.e., Exp354_U1451A.csv)

7

Copy the .prn file and the .edt files. Change the file name to match the name of the .csv file.

8

There should now be four files with identical file names and the extensions on the files should be .csv,

.xlsx, .prn, and .edt.

9

Place these four files into the IN folder on a computer with MUT.

10

Select Upload.

11

Check LORE to ensure the data has uploaded. The data will be listed in the Expanded Orient Report under the Magnetism heading. If the data is not found, go to Troubleshooting the Uploads.


Troubleshooting Uploads

 

Symptom

Solution

Purple question mark in MUT

  • Check that filenames are identical.
  • Open and check that the .prn and .edt files are readable data.
  • Check that the extensions on the files are correct.
  • Check that the header in the .csv file matches the format Exp### U####.

File appears to upload (moves to archive file), but does not appear in LORE

Check the formatting within the .csv file, especially the significant digits of values.


Tool Maintenance and Storage

  • Clean and dry the tool after use, including the pressure case.
  • Store tool inside the pressure case.
  • Check the O-rings. Keep them clean, undamaged, and lightly lubricated. Use small amounts of silicon lubricant (Dow Corning 111). The O-rings seal the tool from invasion of drill fluid so it is important to make sure to check them regularly.
  • Tighten the sealed Pressure Barrel threads by hand (never use a pipe wrench on the barrel).
  • Avoid rapid tool acceleration, fast braking, drill string rotation, or impacts.
  • Check for burrs on the tool end cap and lightly sand them off if they are found. Burrs may damage the inside of the pressure barrel.


Credits

This document originated from MI5 Multishot Orientation Tool UG X361.pdf (see Archived Versions below for a pdf copy) that was written by B. Novak (02/04/2016), and edited by H. Evans. Credits for subsequent changes to this document are given in the page history.

Archived Versions



  • No labels